Install Yahoo Messenger di Ubuntu 10.10

Bagi pengguna atau pecinta chatting dengan Yahoo Messenger atau istilah kerennya YM, tidak perlu kwatir seandainya sudah pindah ke lain hati dengan menggunakan Ubuntu atau Distro Linux lainnya. Ada salah satu dari paket di Ubuntu (disini Ubuntu 10.10) yang nama paketnya adalah GYACHI, mau tahu ama tempe cara instalasinya….check it dot :

sebelum memulai langkah instalasi pastikan dl koneksi internet di rumah dalam keadaan OK

1.  Buka terminal dengan (dengan menekan tombol keyboard ALT+F2 trus ketikkan gnome-terminal) atau dari Application -> Accessories -> Terminal

2. Jalankan perintah dibawah ini satu-satu dalam terminal yang barusan dibuka.

sudo apt-get install automake
sudo apt-get install gettext
sudo apt-get install libtool
sudo apt-get install libgtk2.0-dev
sudo apt-get install libgpgme11-dev
sudo apt-get install libmcrypt-dev
sudo apt-get install libnotify-dev
sudo apt-get install libasound2-dev
sudo apt-get install libpulse-dev
sudo apt-get install libcurl4-openssl-dev
sudo apt-get install libgtkhtml2-dev
sudo apt-get install libjasper-dev
sudo apt-get install libgtkspell-dev
sudo apt-get install libv4l-dev

3.  Setelah semua berhasil di jalankan, kemudian download file gyachi disini

4. Ekstrak hasil download dari file gyachi.

5. Setelah selesai di ekstrak, masuk ke dalam direktori hasil ekstrakan dari gyachi melalui terminal.

6. Kemudian jalankan perintah dibawah ini setelah masuk kedalam direktori gyachi

$./autogen.sh

$./configure –prefix=/usr –libexecdir=/usr/lib/gyachi –disable-rpath –disable-plugin_gpgme –with-x

$make

$sudo make install

$sudo make clean

$sudo make distclean

7. Dan akhirnya Gyachi sudah terinstall dalam ubuntu anda. Klik dari Applications -> Internet -> Gyachi.

Mau Lihat Lebih...
Mau Lihat Lebih...

5 thoughts on “Install Yahoo Messenger di Ubuntu 10.10”

  1. Seperti ini brada
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    E: Unable to locate package libgtkhtml2-dev

    1. @Awanshagrath : Ok, brade…coba tambahkan dulu repositoriny dibawah ini

      sudo add-apt-repository ppa:adilson/experimental

      kemudian update dari terminal dengan perintah :

      sudo apt-get update

      kemudian coba ulangi lagi 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *

*